Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.

// Составьте программу вычисления количества двузначных чисел, которые кратны 2 и 3.

var i,j,n,x  : byte;

begin

x:=0;

  for i:=10 to 99 do

  begin

    j:=i mod 2;

    n:=i mod 3;

    if (j=0) and (n=0) then

    begin

    writeln(i);

    x:=x+1;

    end;

  end; 

  Writeln (количество кратных 2 и 3 двузначных чисел ,x);

end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку