Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+...1/n

Var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку