1. Написать программу, выводящую на экран строку "Hello World" 10раз.
11. Написать программу, которая выводит на экран линию из символов. Число символов, какой использовать символ, и какая будет линия горизонтальная или вертикальная - вводит пользователь.
написать программы на языке с++ в MinGWstudio
p.s: задачи для самых умных людей на планете. кто решит, тот Бог всех Богов.
1.
#include
using namespace std;
int main(){
for(int i=0;i<10;i++)
cout<<"Hello World";
cin.get();
cin.get();
return 0;
}11.
#include
#include
using namespace std;
int main() {
string s,p;
cin>>s;
cin>>p;
if((p!="v") && (p!="g"))
return 66;
int n;
cin>>n;
if (p=="g"){
for(int i=0;i }
else
{
for(int i=0;i }
cin.get();
cin.get();
return 0;
}
Оцени ответ
