Дано натуральное число n .написать программу выводящую первых n нечётных чисел 1,3,5
Var n,i:integer;
Begin
Readln(n);
For i:=1 to n do
If not(i mod 2 = 0) then writeln(i);
End.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var n,i:integer;
Begin
Readln(n);
For i:=1 to n do
If not(i mod 2 = 0) then writeln(i);
End.