Написать программу в паскале.
Дана площадь S круга. Найти его диаметр D и длину L окружности,
ограничивающей этот круг, учитывая, что L = 2·π·R, S = π·R^2
. В качестве
значения π использовать 3.14.

Program qwer;
uses crt;
var s, r, d, l: real;
Begin
write(Площадь круга: );
readln(s);
r := sqrt(s / 3.14);
d := r * 2;l := 2 * 3.14 * r;
writeln(Диаметр: ,d);
writeln(Длина окружности: ,l);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку