Составьте программу, которая выводит на экран значение выражения 5 в n степени

Uses crt;
var n, i : integer;
pr : double;
Begin
write(Степень: ); readln(n);
pr := 1;
for i := 1 to n do
  pr  := pr * 5;
writeln(pr);
End.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку