Помогите написать программу по Информатике!
Найти произведение двузначных нечетных чисел, кратных 13.
Нужно написать программу на цикле с предусловием, на Паскале.
var
i, ans: longint;
begin
i := 10;
ans := 1;
while i < 100 do
begin
if (i mod 13 = 0) and (i mod 2 <> 0) then ans := ans * i;
inc(i);
end;
writeln(ans);
end.
Оцени ответ
