Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".
Var
S : String;
i : Byte;
Begin
Readln(S);
For i:=1 to Length(S) do
If S[i]=о then S[i]:=а else
If S[i]=а then S[i]:=о;
Writeln(S);
end.
Оцени ответ
