1.Составьте программу вычисления количества трехзначных чисел, которые не кратны 5.
2.Составьте программу вычисления двузначных чисел, которые кратны 3.

1)
Program al;
var k,i:integer;
begin
k:=0;
for i:=100 to 999 do
if i mod 5 <>0 then inc(k);
writeln(количество трёхзначных чисел не кратных 5=,k);
readln;
end.
____________
2)
Program al;
var k,i:integer;
begin
k:=0;
for i:=10 to 99 do
if i mod 3 =0 then inc(k);
writeln(количество двузначных чисел  кратных 3=,k);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку