Написать программу которая вводит последовательность вещественных чисел, состоящую из N элементов, и определяет, является ли эта последовательность возрастающей.
ПОМОГИТЕ ПОЖАЛУЙСТА! Спасибо.

//я так понимаю, речь идёт о монотонном возрастании
var ar:array[1..10] of integer;
i:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
for i:=2 to 10 do
begin;
if ar[i]begin;
writeln(Не возрастает);
exit;
end;
end;
writeln(Возрастает);
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку