Написать программу для нахождения произведения нечётных чисел в диапозоне от 1 до n.

Var n,i,k:integer;
begin;
readln(n);
k:=1;
for i:=1 to n do
if i mod 2<>0 then k*=i;
writeln(k);
end. 

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку