Составьте программу, которая позволяет ввести элементы массива а [1...10] с клавиатуры и выводит на экран количество отрицательных элементов и их индексы.
Var a:array[1..10] of integer;
b:array[1..10] of integer;
i,k:integer;
begin
for i:=1 to 10 do
begin;
readln(a[i]);
if a[i]<0 then
begin;
k+=1;
b[k]:=i;
end;
end;
writeln(Индексы отрицательных);
for i:=1 to k do
writeln(b[i]);
writeln(Всего:,k);
end.
Оцени ответ
