Составьте программу которая осуществляет ввод в массив с клавиатуры 10 элементов и отрицательные числа возводят в квадрат, а из неотрицательных извлекают квадратный корень

Var a:array[1..10] of real;
i:integer;
begin
for i:=1 to 10 do
begin
read(a[i]);
if a[i]<0 then a[i]:=sqr(a[i])
else a[i]:=sqrt(a[i]);
end;
for i:=1 to 10 do
write(a[i], )
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку