Паскаль. составьте программу, которая введённого с клавиатуры, выводит количество дней в феврале для високосного и не високосного годов.

Var s:string;
begin;
readln(s);
if (s<>Високосный) and (s<>Не високосный) then exit;
if s=Високосный then writeln(29) else writeln(28);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку