Напишите программу нахождения площади и высоты равностороннего треугольника, если известна его сторона на языке Паскаль.
Заранее спасибо
Найдем площадь равностороннего треугольника по формуле:, где
Составим программу:
var a, h, s: real;
begin
read(a);
h := sqrt(3) / 2 * a;
s := 1 / 2 * a * h;
writeln(h = , h : 0 : 1);
writeln(S = , s : 0 : 1);
end.
Оцени ответ
