Составить программу вычисления значения функции при любых Х
y ;= sin*(3.2+ (sqrt(1-x))/abs(5*x))
// PascalABC.Net 3.0, сборка 1052
var
x,y:real;
begin
Writeln(Введите значение x: ); Read(x);
if (x=0) or (x>1) then Writeln(Значение функции не определено)
else begin
y:=sin(3.2+sqrt(1-x)/abs(5*x));
Writeln(Значение функции равно ,y)
end
end.
Тестовое решение:
Введите значение x: 0.634
Значение функции равно -0.246679689801614
Оцени ответ
