Составьте программу ввода с клавиатуры элементов массива a [1..10] и вывода на экран элементов с чётными значениями и чётными индексами

Var ar:array[1..10] of integer;
i,s:integer;
begin;
for i:=1 to 10 do
readln(ar[i]);
writeln(OK:);
for i:=1 to 10 do
if (i mod 2=0) and (ar[i] mod 2=0) then writeln(ar[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку