Дана последовательность из N чисел.Написать программу которая подсчитывает количество отрицательных чисел в последовательности.

Var a,s,i,n:integer;
begin;
randomize;
readln(n);
writeln(False array:);
for i:=1 to n do
begin;
s:=random(-10,10);
writeln(s);
if s<0 then inc(a);
end;
writeln(Result:,a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку