Дано a и b написать программу которая подсчитывает сколько среди них меньше нуля

Var a,b:integer;
begin
readln(a);
readln(b);
if (a<0) and (b>=0) then writeln(1);
if (b<0) and (a>=0) then writeln(1);
if (a<0) and (b<0) then writeln(2);
if (a>=0) and (b>=0) then writeln(0);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×