Написать программу в Pascal!
Заполнить массивы А[1:15] и В[1:15] случайными числами от 0 до 100. Создать массив С[1:15], элементами которого является сумма соответствующих элементов массивов А и В (т.е. C[1]=A[1]+B[1]; C[2]=A[2]+B[2]; и т.д.)
Program massiv;
var
A:array[1..15] of integer;
B:array[1..15] of integer;
C:array[1..15] of integer;
i:integer;
begin
randomize;
For i:=1 to 15 do begin
A[i]:=random(101);
B[i]:=random(101);
C[i]:=A[i]+B[i];
writeln(C[i]);
end;
end.
Оцени ответ
