Составьте программу вычисления суммы кратных чисел 7 в диапазоне от 1 до 100

Var
  sum, i : Integer;
Begin
  sum:=0;
  For i:=1 to 100 do If i mod 7 = 0 then sum:=sum+i;
  Writeln(sum);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×