Напишите программу поиска наибольшего из четырех чисел с использованием подпрограммы поиска наибольшего из трёх чисел. В интернете не могу найти(

Вот метод, большего не нужно

int max(int a, int b){ return a > b ? a : b; }

System.out.println(max(20, max(123, max(1234, 47568568))));

Проверка:
$ javac Main.java
47568568

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку