Пользователь вводит с клавиатуры два числа a и b. Написать программу, определяющую: 1). является ли число a делителем числа b; 2). является ли число b делителем числа a;

var a,b:integer;
begin
readln(a,b);
if a mod b = 0 then writeln(a - делитель b);
if b mod a = 0 then writeln(b - делитель a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку