Написать программу.Программу ввода элементов массива случайным образом и вывода элементов только тех которые кратны 5
//Pascal ABC.NET Версия 2.2 Сборка 790
var ar:array[1..15] of integer;
i:integer;
begin;
randomize;
writeln(Array:);
for i:=1 to 15 do
begin;
ar[i]:=random(15);
writeln(ar[i]);
end;
writeln(Result);
for i:=1 to 15 do
if (ar[i] mod 5=0) and (ar[i]<>0) then writeln(ar[i]);
end.
Пример вывода:
Array:10 13 0 11 3 12 10 9 8 9 4 8 8 12 11
Result 10 10
Оцени ответ
