Составить программу, которая:
a) определяет два символа по их кодам, введенных с клавиатуры;
b) вывести их на экран в порядке убывания.

// PascalABC.Net 3.0, сборка 1064
var
  a,b:byte;
begin
  Write(Введите два кода символов, большие 31: ); Read(a,b);
  if (a<32) or (b<32) then Writeln(Код должен быть больше 31)
  else begin
    Write(Символы, соответствующие кодам: <);
    if a>b then Write(Chr(a),> и <,Chr(b),>)
    else Write(Chr(b),> и <,Chr(a),>)
  end
end.

Тестовое решение:
Введите два кода символов, большие 31: 42 198
Символы, соответствующие кодам: <Ж> и <*>

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку