Задано трехзначное положительное целое число. Есть ли среди его цифр 3?Если есть,на каком месте стоит? написать программу на языке паскаль

//Pascal ABC.NET Версия 2.2 Сборка 790
var a,i:integer;
s:string;begin;
readln(a);
str(a,s);
if length(s)<>3 then exit;
if pos(3,s)=0 thenbegin;
writeln(Nowhere);
exit;
end;
for i:=1 to length(s) do
if s[i]=3 then writeln(i);
end.

Пример ввода:
123
Пример вывода:
3

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку