Составьте программу которая выводит таблицу значений функции у=4х-5 вычисленных в каждой точке х на отрезке [5;10] с шагом 0.5

//это уже интереснее
//Pascal ABC.NET Версия 2.2 Сборка 790
var x,y:real;
begin;
x:=5;
repeat
y:=4*x-5;
writeln(if x=,x, then y=,y);
x:=x+0.5;
until x=10.5;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку