Дан текст. Составьте программу нахождения количества точек в этом тексте.

//Java
class Main {
public static void main(String[] args){
String a = "t.e.x.t.o.f.t.h.i.s.t.e.x.t";
int b = 0;
for (int i = 0; i < a.length(); i++)
if (a.charAt(i) == .)
b++;
System.out.println(b);
}
}

Проверка:
$ javac Main.java
13

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку