Составьте программу которая находит произведение квадратов чисел от 1 до 5

Var a,i:integer;
begin;
a:=1;
while i<>5 do
begin;
inc(i);
a:=a*sqr(i);
end;
writeln(a);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку