Составить программу вывода на экран таблицы умножения на 6

//Java
class Main {
public static void main(String[] args){
for (int i = 1; i < 11; i++)
System.out.println(i + " * 6 = " + i*6);
}
}

Проверка:
$ javac Main.java
1 * 6 = 6
2 * 6 = 12
3 * 6 = 18
4 * 6 = 24
5 * 6 = 30
6 * 6 = 36
7 * 6 = 42
8 * 6 = 48
9 * 6 = 54
10 * 6 = 60

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку
×