Составить программу вычисления количества трёхзначных чисел которые не кратны 5
С ПОМОЩЬЮ WHILE

Var i,k:integer;
begin;
i:=100;
while i<>1000 do
begin;
if i mod 5<>0 then k:=k+1;
inc(i);
end;
writeln(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку