Составьте программу, которая вычисляет произведение натуральных чисел от 5 до 10 и выводит на экран результат

// PascalABC.NET 3.0, 1064

var 
  i: integer; 
  k: integer;
begin 
  k:= 1; 
  for i:= 5 to 10 do   
    k:= k * i; 
  write(k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку