Составить программу ,которая находит наименьшее натуральное n, при котором 2n>= 20 (2 в степени n ), и результат наименьшеечисло n - выводит на экран
Var n,a:integer;
begin
n:=1;
a:=2;
repeat
for i:=1 to n do
a:=a*2;
n:=n+1;
until a>=20;
writeln(n)
end.
Оцени ответ
