Дан массив а, содержащий 10 элементов, составить программу нахождения произведения всех элементов массива. (Заполнить массив с помощью random).

Var
a:array [1..10] of integer;
i:integer;
pr:int64;
begin
pr:=1;
for i:=1 to 10 do
begin
a[i]:=random(50);
write(a[i], );
pr:=pr*a[i];
end;
writeln;
writeln(Произведение= ,pr);
end.  

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку