Написать программу Попадёт ли точка в заданную область
Var
Begin
if (x<=0) and (y<=0) and (sqr(x)+sqr(y)<=1) or (sqr(x)+sqr(y)<=1) and (y>=0) then write(Yes)
else write (No);
end.
Оцени ответ
Вход
Регистрация
Задать вопрос
Var
Begin
if (x<=0) and (y<=0) and (sqr(x)+sqr(y)<=1) or (sqr(x)+sqr(y)<=1) and (y>=0) then write(Yes)
else write (No);
end.