Попадёт ли точка в заданную область Написать программу в Паскале

Var
x,y:real;
begin
write(x=);
readln(x);
write(y=);
readln(y);
if (sqr(x)+sqr(y)<=1) then 
   if (x<0) and (y>0) then 
   writeln(no) 
   else 
   writeln(yes)
else
writeln(no);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку