Помогите составить программу в Pascal
a) Сравнить строки «УМНИЦА» и «УМНИК».
b) С клавиатуры вводят две строки. Определить, какая строка больше первая или вторая.

// PascalABC.NET 3.0, 1064

a) 
begin 
  if (УМНИЦА > УМНИК) then   
    write(УМНИЦА больше) 
  else if (УМНИЦА < УМНИК) then 
    write(УМНИК больше) 
  else   
    write(УМНИЦА = УМНИК);
end.

б) Приложение

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку