Всем добрый вечер. Такая вот задачка. Написать программу в Pascal или Javascript. Задача на условия, прикрепляю картинку.
Нужно, чтобы выдавал окончание в зависимости от того, какую цифру ты введешь.
Допустим 10 - значит окончание "ов", а если 4111 то другое. Очень нужна помощь. Заранее спасибо.

Программа на паскале:
var n: integer;
begin
  read(n);
  case n mod 10 of
    0, 5, 6, 7, 8, 9: writeln(ов);
    1: writeln(ст);
    2, 3, 4: writeln(та);
  end;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку