Напишите программу, упростив следующий фрагмент программы:
if a>b then c:=1;
if a>b then d:=2;
if a<=b then c:=3;
if a<=b then d:=4.
Можно пожалуйста полностью прогу:с

Var a, b, c, d: integer;
begin
  read(a, b);
  if a > b then begin
    c := 1;
    d := 2;
  end else begin
    c := 3;
    d := 4;
  end;
  writeln(c = , c,  d = , d);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку