Pascal ABC
На вход программе подаётся последовательность температур за каждый день ноября. Первой строкой подаётся количество таких записей. Найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).
Var
i,s,t,koldney:integer;
begin
writeln(введите количество дней);
readln(koldney);
for i:=1 to koldney do
begin
writeln(введите температуру в , i, день);
readln(t);
if t<0 then
s:=s+1;
end;
writeln(количество дней с температурой ниже 0 = , s);
readln;
end.
Оцени ответ
