Составьте программу , выходящую на экран все делители числа х .Число х введите с клавиатуры .
Пример ввода :
12
Пример вывода :
1 2 3 4 6 12

Var x,i :integer;
begin
writeln(x=);
readln(x);
for i:=1 to x do
 if x mod i =0 then write(i, );
writeln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку