Составьте программу, которая находит сумму чётных чисел и произведение нечётных чисел в диапазоне от 1 до 10.

#include

void main(void){
int s = 0, m = 1;
for(int i = 1; i <= 10; i++){
if(i % 2 == 0){
s += i;
}
else{
m *= i;
}
}
cout<<"Sum = "<Оцени ответ

Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку