Написать программу, которая по заданным трем числам определяет, является ли сумма каких-либо двух из них положительной. предмет основы программирования.

Uses Crt;
  var a, b, c: integer;
       Sab, Sac, Sbc: integer;
begin 
ClrScr; 
Write ( a = ); ReadLn(a); 
Write ( b = ); ReadLn(b);
Write ( c = ); ReadLn(c); 
Sab:=a+b;
Sac:=a+c; 
Sbc:=b+c;
 if (Sab>0) or (Sac>0) or (Sbc>0) 
   then WriteLn ( Да  !)
   else WriteLn (  Нет ...);
 ReadLn;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку