Паскаль.
Население некоторой страны в 1904 году было N1 человек, а в 1963 году, стало N2 человек. Написать программу, которая вычисляет среднегодовой прирост населения за этот период при условии, что он был постоянным.

Var n1,n2,p:real;
begin;
readln(n1);
readln(n2);
p:=(n2-n1)/59;
writeln(p);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку