Написать программу на языке Pascal.
1: frac{(x^{2}-5)+a}{3a x^{4} }
2: frac{(x-1)^{2} }{2 x^{2} -1}

1.var a,x,y:real;
begin;
readln(a);
readln(x);
y:=((sqr(x)-5)+a)/(3*a*sqr(sqr(x)));
writeln(y);
end.
2.var x,y:real;
begin;
readln(x);
y:=sqr(x-1)/(2*sqr(x)-1);
writeln(y);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку