Составить программу для нахождения минимального числа в последовательности чисел (только отрицательное число) Последовательность ограниченная нулем

Var a,min:integer;
begin;
min:=32767;
a:=1;
while a<>0 do
begin;
readln(a);
if a=0 then break;
if a>0 then exit;
if min>a then min:=a;
end;
writeln(min);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку