Составьте программу, которая заполняет массив а[1..10] случайными целыми числами в диапазоне от 0 до 2 и выводит на экран количество элементов, равных 1

Var ar:array[1..10] of integer;
i,k:integer;
begin;
randomize;
writeln(Array:);
for i:=1 to 10 do
begin;
ar[i]:=random(0,2);
writeln(ar[i]);
if ar[i]=1 then inc(k);
end;
writeln(Result:,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку