Составьте программу, которая определяет количество символов ‘!’ в тексте

Var s:string; i,k:integer;
begin
writeln(Введите строку);
readln(s);
k:=0;
for i:=1 to length(s)
 do if s[i]=! then k:=k+1;
writeln(k=,k);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку