Составьте программу, которая выводит только нечетные символы введенного текса.
это по паскалю авс

Var s:string; i:integer;
begin
writeln(Введите строку);
readln(s);
for i:=1 to length(s) do
 if i mod 2 =1 then write(s[i]);
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку