Помогите написать программу на паскале.
"Написать программу,которая позволяет выставлять оценку за работу в зависимости от кол-ва сделанных ошибок."

Program marks;
var
a,b:integer;
begin
Writeln(Введите кол-во сделанных ошибок: );
readln(a);
b:=0;
if a=0 then b:=5;
if (a>0) and (a<=3) then b:=4;
if (a>3) and (a<=5) then b:=3;
if (a>5) then b:=2;
writeln(Оценка: ,b);
readln;
end.

Оцени ответ
Подпишись на наш канал в телеграм. Там мы даём ещё больше полезной информации для школьников!

Загрузить картинку